Identifier Title Version Last Updated
BSECV-2015-1,
CVE-2014-3566
Vulnerability in SSL 3.0 Could Allow Information Disclosure 1.0 Feb 18, 2015